Forums Register Login
FIPS compliant OpenSAML

I am using the OpenSAML Java library to process the SAML token that comes from an IDP. The OpenSAML library is using a dependent library bcprov-jdk15xxx.jar which is non FIPS compliant. My requirement is to use FIPS compliant libraries in my application. Is there a way to make OpenSAML FIPS compliant?

Thanks, Sunil Ragidi
Wink, wink, nudge, nudge, say no more ... https://richsoil.com/cards

This thread has been viewed 174 times.

All times above are in ranch (not your local) time.
The current ranch time is
Mar 18, 2018 12:07:54.