Win a copy of The Journey To Enterprise Agility this week in the Agile and Other Processes forum! And see the welcome thread for 20% off.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Jeanne Boyarsky
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Junilu Lacar
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Ganesh Patekar
  • Tim Moores
  • Pete Letkeman
  • Stephan van Hulst
Bartenders:
  • Carey Brown
  • Tim Holloway
  • Joe Ess

WSAD 5.12 and Web Services  RSS feed

 
Ranch Hand
Posts: 493
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to learn Web Services using WSAD 5.12 and not having much luck with it. All I am trying to do is run the first of the Web Services Tutorials packages with the on-line help. This tutorial is titled "Creating and deploying the Stock Quote Web service from a Java� bean using the WebSphere� V5 run-time environment"
I am doing everything according to the instructions and when I get to step 7 of "Creating the Web Service" section where we are supposed to select the Web Services explorer to launch the internal server, I keep getting the following error:

<?xml version="1.0" encoding="UTF-8" ?>
- <soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" xmlns:soapenc="http://schemas.xmlsoap.org/soap/encoding/" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
- <soapenv:Body>
- <soapenv:Fault>
<faultcode xmlns="">Server.generalException</faultcode>
- <faultstring xmlns="">
- < ![CDATA[ java.net.ConnectException: Connection refused: connect<br /> ]]>
</faultstring>
<detail xmlns="" />
</soapenv:Fault>
</soapenv:Body>
</soapenv:Envelope>

I am not sure why? This is the WebSphere Test Environment that is built into WSAD.

Any help is much appreciated.

Bharat
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!