• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Eclipse for servlet 2.4

 
vivek ja
Ranch Hand
Posts: 80
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I installed Eclipse 3.0.1 and now I find that the servlet.jar
that it contains does not have files specific to servlet 2.4
Is there any plugin for resolving this?
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34839
369
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Vivek,
Eclipse doesn't support J2EE natively (without a plugin) out of the box anyway. So you can just download J2EE yourself an point to it.
 
magic zha
Greenhorn
Posts: 24
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
you can use Eclipse+lomboz+tomcat develope servlet!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic