Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

CVSNT 2.5.01 and Eclipse 3.1.0

 
Celinio Fernandes
Ranch Hand
Posts: 549
Eclipse IDE Google Web Toolkit Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am trying to configure Eclipse 3.1 for CVSNT 2.5.
The repository is on my computer, so the server is localhost.
When I try to access the repository, which I have located in D:\repo,
I get the error :

---------------------------
Error fetching resource list from repository.

Reason:
Could not connect to: pserver:marc@localhost \repo: I/O exception occurred:
Connection refused: D:\repo: no such repository
---------------------------

(Marc is my user name)

What am i doing wrong ?
Thanks for your help
 
huang daobin
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have the same error when i configure Eclipse 3.1 for CVSNT 2.5.
you should install the CVSNT in the disk which is NTFS
 
Celinio Fernandes
Ranch Hand
Posts: 549
Eclipse IDE Google Web Toolkit Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, I changed the path to /repo and it works.
But now I have a wrong password error message ...
So much pain for setting up a CVS server
 
David Ulicny
Ranch Hand
Posts: 724
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It works on my PC, just check the option in CVSNT "act like a 1.11.2 server" it helps me.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic