Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

how to get netbeans 5.5 to work with j2ee5?

 
Dinuka Arsakularatne
Ranch Hand
Posts: 198
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi guys,

i downloaded netbeans 5.5 and worked with it for some time. but the thing is when you select a new project the only options i get to choose are either j2ee 1.4 or 1.3 and not 1.5.. can some one please let me know how to configure netbeans 5.5 to work with j2ee 5?

thank you
 
Sanjaya Sugiarto
Ranch Hand
Posts: 229
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please look at: http://www.javapassion.com/handsonlabs/bookstore/
 
Petr Jiricka
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Dinuka,

in order to create a Java EE 5 project, you need to be using a Java EE 5 capable server. Please download GlassFish from http://glassfish.dev.java.net/ and register it in the IDE. When you change the target server to GlassFish (Sun Java System Application Server) in the New project wizard, you will be able to create a Java EE 5 project.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic