Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

new to myeclipse

 
sai prasanna
Ranch Hand
Posts: 167
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

Installed myeclipse 5.0 GA
installed websphere 5.1 and deployed the .ear file through admin console and iam able to access the project but there is a problem when i start the websphere from myeclipse.
It is stopping the project and iam not able to access the project from myeclipse web browser and also from outside webbrowser

following are the steps followed for configuration of websphere in myeclipse

Window->Preferences->MyEclipse->Application Server on the left panel
�Enabled� Websphere server. Filled Websphere Home Directory, <machine_ name> in the Host Name column and Checked �Is Websphere Version 5.1?�

Expanded �Websphere 5� option in the left panel. Filled in JRE home directory by browsing the Java directory under Websphere home directory.

can anybody please help how to configure and deploy .war file

Thanks and Regards,
saiprasanna.
 
vijay mahendra
Ranch Hand
Posts: 51
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
use deploy icon in toolbar of myclipse.
after that you can directly use browser.

Deploy icon is adjacent to start server icon.

try with this, if not ping me.

bye,
Vijaysai
 
sai prasanna
Ranch Hand
Posts: 167
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks vijay
But when i click on deploy icon, iam not seeing any change i.e any window.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic