Win a copy of Practical SVG this week in the HTML/CSS/JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Error while trying to update subclipse installation

 
Jyothish Divakar
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I am using RAD 6.0 and wants to update my subclipse installation. When i tried to install the plug-in using "New-Remote Site" option in Software Updates-->Find and Install manu, i am getting an error --> Subclipse (1.2.0) requires plug-in "org.eclipse.core.resources (3.2.0)", or later version.

Can anyone help in this regard?

Thanks in advance,
Jyothish
 
Jeanne Boyarsky
author & internet detective
Sheriff
Posts: 35762
412
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Jyothish,
There are different versions of Subclipse for different versions of Eclipse. RAD 6 is not on the latest version of Eclipse. I think it is Eclipse 3.1.

Check you are using the subclipse plugin that goes with your version of Eclipse.
 
Jyothish Divakar
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yeah Jeanne.. RAD 6.0 is based on Eclipse 3.0

Thanks a lot for your help
 
No. No. No. No. Changed my mind. Wanna come down. To see this tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!