• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
  • Devaka Cooray
Sheriffs:
  • Jeanne Boyarsky
  • Knute Snortum
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Ganesh Patekar
  • Stephan van Hulst
  • Pete Letkeman
  • Carey Brown
Bartenders:
  • Tim Holloway
  • Ron McLeod
  • Vijitha Kumara

Jadclipse integration  RSS feed

 
Ranch Hand
Posts: 190
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have downloaded and installed jad and downloaded �net.sf.jadclipse_3.2.4.jar� into the �plugins� directory of the eclipse installation. Followed all the instruction at
http://greatwebguy.com/programming/eclipse/decompile-java-classes-automatically-in-eclipse-with-jadclipse-and-jad/
for setup. But I am not able to get it working for �EasyEclipse Server Java�. It is working for Eclipse Europa. When I press the control button and click the file name to open, it says the source attachment does not contain the source for the class file. But that is not true, I can unzip the jar file and see the class file it is trying to decompile. I installed it the same way in Eclipse Europa and EasyEclipse. But it is not working in EasyEclipse.
Can somebody help/suggest something?
Thanks.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!