• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Eclipse 3.2 or 3.3 run configurations problem...

 
G Barnes
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I've encountered a problem in Eclipse 3.2 and and 3.3 where one of my Java application run configurations fails. It does not matter if I'm running it or debugging it.

This run configuration has a longer classpath than several I've done in the past causing the command line to be vary long. Eclipse is encountering an error because of this and it seams that Eclipse may be truncating the command line because if a put a println statement as the first statement in the main it never gets executed.

Here are my questions:
1) Has anyone encounter a problem with Eclipse truncating a long run configuration?
2) Is there a way to get Eclipse to show me the exact command it is executing in the console.
3) I had a hard time finding a dedicated Eclipse forum. Does anyone have a link to a dedication Eclipse IDE users forum?

Thanks
 
Ben Souther
Sheriff
Posts: 13411
Firefox Browser Redhat VI Editor
 
Jesper de Jong
Java Cowboy
Saloon Keeper
Posts: 15441
41
Android IntelliJ IDE Java Scala Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You can find Eclipse forums here: EclipseZone
[ June 14, 2008: Message edited by: Jesper Young ]
 
Ilja Preuss
author
Sheriff
Posts: 14112
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What exact error are you encountering? You *might* be able to get more information from the "errors" view (which basically is a viewer for Eclipse's log file).
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic