• Post Reply Bookmark Topic Watch Topic
  • New Topic

Mozilla Java plugin Problems  RSS feed

 
Greg Neef
Ranch Hand
Posts: 82
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to get the java plugin to work with Mozilla firebird. I had managed to get the blackdown jre 1.4.1 plugin working with the prior version of Mozilla, but I am stumped with Firebird on RH 8 Linux. I have tried Sun jre 1.4.1_04 and Sun jre 1.4.2 and Blackdown 1.4.1. My understanding is that I am just supposed to create a symbolic link to the libjavaplugin_oji.so in the Firebird plugins directory but that fails to work as does allowing the auto-installation of the 1.3 plugin.
 
RJ Espinoza
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You have to be in super user mode or log in as root.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!