• Post Reply Bookmark Topic Watch Topic
  • New Topic

Login screen, reboot button disappeared  RSS feed

 
Francois Bourgault
Ranch Hand
Posts: 67
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I'm new in Linux and I've been using it for a few weeks. I'm learning it so I didn't do anything special. When I logout, I noticed on the login screen that the reboot button disappeared. I checked the autologin and it's set to no. I did see some postings with the same issue and tried solutions in some posting. But the button is still missing. I use KDE, Mandrake 9.1. I did the following:
"This is because of autologin - the three options only appear if you use KDM to login. However, you may do the following to correct the problem:
1. Turn autologin off:
As root, modify the file /etc/sysconfig/autologin
AUTOLOGIN=no
2. In KDE, go to KDE Control Center, System, Login Manager
Click on "administrator mode" button (close to the botton of the window) and provide root password.
3. Enable "Automatic Login" at the "Convenience" tab.
4. Don't forget to click on "apply" to save the change.
5. Log out and log in again. Every time you turn the computer on, you should have all three options.
What else should I do to have the button on the window?
Francois.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!