• Post Reply Bookmark Topic Watch Topic
  • New Topic

Going dead.....  RSS feed

 
jack nick
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello there,
Have installed Linux RedHat 8 and a strange thing happens.... it just seems to go dead after a period of inactivity. Am not able to telnet nor use the machine physically. Has anybody experienced a similar situation. Another points is we downgraded from version 9 to 8 for some support reason and version 9 did not have this problem. Rather strange....
Cheers
Jack
 
Adrian Yan
Ranch Hand
Posts: 688
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
can you post part of your kernel log and system log? It could be a nic card issue as well.
 
Tim Holloway
Saloon Keeper
Posts: 18795
74
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Actually, RedHat 8's the funny one. There were some irregularities in the transition between the 7.x and 9 feature sets.
If the problem is just random lockups, you may be overheating or having memory problems (or having overheating memory). A good test is to run a script that loops through about 6 kernel builds in a row, as that excercises CPU, memory and disk pretty heavily. There's a standalone bootable memory test I highly recommend.
Also, when working with a questionable system, remove or swap as many of the peripherals and cards as you can. It reduces the list of suspects.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!