Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

KDE Mandrake resizing window

 
Jesse Torres
Ranch Hand
Posts: 985
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I just installed Mandrake 10.1. How can I resize the KDE window because it is not taking up the whole screen area. How can I resize the window to take up the whole screen area?

Please help,
 
Arnaud Burlet
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
well, the same way you resize windows under Windows !

Or if you don't want to see borders anymore -> ctrl+shift+f

Arnaud
 
Jesse Torres
Ranch Hand
Posts: 985
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Arnaud Burlet:
well, the same way you resize windows under Windows !

Or if you don't want to see borders anymore -> ctrl+shift+f

Arnaud


I've never had a Windows resizing problem.
 
Jesse Torres
Ranch Hand
Posts: 985
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ctrl+shift+f did not do anything.

Thanks,
 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24212
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Jesse,

What do you mean by "the KDE window"? KDE is a desktop manager; everything you see on your screen is KDE. Are we talking about a particular application?

Your windows should each have a title bar and some little icons in the top-right corner; one of them is a "maximize" button.

Or are you talking about something else -- the "kicker" (in Windows it's called the "task bar") for example?
 
Jesse Torres
Ranch Hand
Posts: 985
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ernest Friedman-Hill:
Hi Jesse,

What do you mean by "the KDE window"? KDE is a desktop manager; everything you see on your screen is KDE. Are we talking about a particular application?

Your windows should each have a title bar and some little icons in the top-right corner; one of them is a "maximize" button.

Or are you talking about something else -- the "kicker" (in Windows it's called the "task bar") for example?


Sorry for my illiteracy in the Linux area. I just successfully installed Mandrake 10.1 Community last night. Yes I am referring to the KDE. I have a 15" inch laptop and the KDE is not covering the whole window. In other words, I have a black 2 inch border around the KDE. I want the KDE to take-up the whole 15� inch screen, for lack of a better term.

Thanks very much,
 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24212
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ah. So what's happening is that in your X/Windows configuration, you've got a lower-resolution screen set up than your machine is capable of handling. This is like having the wrong "Display" settings in Windows. It's X/Windows that's only using part of your screen; KDE is using all of the X/Windows display.

There is a nice "Display" control panel that's functionally similar to the Windows one.

Press that "Star" down there in the lower left hand corner. Choose "System" from the menu. Choose "Configuration", "Configure your desktop" from the nested menus. You get the KDE control panel.

Now in the left panel, expand "Peripherals" and choose "Display".

There should menus of screen resolutions and refresh rates there that you can adjust, which will hopefully solve your problem.

Now, if this doesn't do it, you can add new configurations to your X/Windows config file. If it comes to that, you can come back and ask for more advice.
 
Jesse Torres
Ranch Hand
Posts: 985
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ernest Friedman-Hill:
Ah. So what's happening is that in your X/Windows configuration, you've got a lower-resolution screen set up than your machine is capable of handling. This is like having the wrong "Display" settings in Windows. It's X/Windows that's only using part of your screen; KDE is using all of the X/Windows display.

There is a nice "Display" control panel that's functionally similar to the Windows one.

Press that "Star" down there in the lower left hand corner. Choose "System" from the menu. Choose "Configuration", "Configure your desktop" from the nested menus. You get the KDE control panel.

Now in the left panel, expand "Peripherals" and choose "Display".

There should menus of screen resolutions and refresh rates there that you can adjust, which will hopefully solve your problem.

Now, if this doesn't do it, you can add new configurations to your X/Windows config file. If it comes to that, you can come back and ask for more advice.



BTW, thanks for all of your help. I have already played with the KDE Control Panel to no avail. Please guide me in adding a new configuration to the X/Windows Config File.

Thank you again,
 
Arjun Shastry
Ranch Hand
Posts: 1899
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The same problem occured on my laptop too.X server used to crash as giving the message as change resolution/screen area.I reinstalled it again after trying all combinations of monitor,settings.
 
Jesse Torres
Ranch Hand
Posts: 985
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I actually now have uninstalled Mandrake. I then installed Suse.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic