• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

CD is Playing but sound not coming out

 
Abiodun Adisa
Ranch Hand
Posts: 495
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
I am using Enterprise Linux 4 , whenever i make a mistakes , sound does come from my speakers but when i insert a music CD, it shows that it is playing but i can't hear any music

Help
 
Enge Chall
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Make sure you get the mistake sounds from your external speakers through your sound card. Some times the PC speaker gives the eror sounds, that does not mean it can play your audio devices.
 
Stefan Wagner
Ranch Hand
Posts: 1923
Linux Postgres Database Scala
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What mixer do you use?
aumix, kmix, ... ?
They normally have an extra slider for CDs.
 
Tim Holloway
Saloon Keeper
Pie
Posts: 18277
56
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It's not uncommon for systems to initially set up with the mixer muted.
 
Abiodun Adisa
Ranch Hand
Posts: 495
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Enge Chall:
Make sure you get the mistake sounds from your external speakers through your sound card. Some times the PC speaker gives the eror sounds, that does not mean it can play your audio devices.


Actually the Sound card is good, cos when i was installing linux, It played some sound through the speakers and asked if i heard it,which i did
 
Abiodun Adisa
Ranch Hand
Posts: 495
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Tim Holloway:
It's not uncommon for systems to initially set up with the mixer muted.


Its not Muted , I checked to make Sure
 
Bharat Ruparel
Ranch Hand
Posts: 493
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You have to manually check the "Enable External Amplifier" check box in your sound setting. I have a Fedora Core 4 install on my Dell laptop and had the same problem. I found the answer using Google.
Regards,
Bharat
 
Avinash Rawana
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You guys using ALSA?

Pipe something into /dev/dsp and see if you can hear it.

If not, try alsamixer.

echo "234028304928034829038490283904" > /dev/dsp
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic