Forums Register Login
Red Hat Internet Connection KPPP Problem
Hi friends.

I have a phone with an internal modem (LGB2050) that I would
like to use as a dial up to the internet through Safaricom (My local mobile phone service provider) through GPRS.

I have installed KPPP and it detects and even attempts to dial up to the provider. However, it terminates just as soon as the dialing begins.

Whatever could be the issue here? Thanks.

It's been a looooooooooooong time since I used kppp the last time.

In my experience back then when I used a dial-up connection, it's far much more stable to use wvdial. It's a terminal application..... but works (at least, worked then) flawlessly... maybe there are wome GUI wrappers around wvdial.
Does kppp at all handle GPRS Connections?
I only used kppp with serial modems, talking AT-Commands.
Do GPRS modems talk AT?
I have no idea if KPPP handles GPRS modems. I installed and tried wvdial but it has the same set of outcome like KPPP. So I have no idea how to proceed.
I solved the problem by usiing a Sony Ericsson modem instead of the LG one. Its working fine without third party software as I have configured it as a network device.
Wink, wink, nudge, nudge, say no more ... https://richsoil.com/cards

This thread has been viewed 738 times.

All times above are in ranch (not your local) time.
The current ranch time is
Mar 18, 2018 19:45:22.