This week's book giveaway is in the Other Languages forum.
We're giving away four copies of Functional Reactive Programming and have Stephen Blackheath and Anthony Jones on-line!
See this thread for details.
Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Connection between fedora3 and windows using ftp

 
Minal Silimkar-Urankar
Ranch Hand
Posts: 136
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using fedora core 3. From server setting I restarted the services of ftp(gssftp, tfftp, vsftpd, xinetd). From windows cmd I tried to connect to linux machine which shows following error. Firewall on both the machines (windows and fedora) are off.


 
Tim Holloway
Saloon Keeper
Posts: 18303
56
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Fedora Core 3 is so far past End Of Life that I can't even see it in the rear-view mirror. Unless there's a hardware issue, I'd recommend upgrading to a more recent version.

However, it looks like you're connecting, just not providing a valid login.

The root user is prohibited from remote logins by default for security reasons. There is no "redhat" user ID unless you create one.

You can probably log in anonymously (assuming anonymous FTP is enabled). Use userid "ftp" and any email address as a password.

You also should try using a regular account user ID and password. I hope you're not running as root all the time.
 
Minal Silimkar-Urankar
Ranch Hand
Posts: 136
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Tim Holloway


The root user is prohibited from remote logins by default for security reasons.


Thanks for this information, I was not aware of.


There is no "redhat" user ID unless you create one.


I created user "redhat". I want to copy some files which are there on windows to unix system. That I am trying throw FTP connection.


Use userid "ftp" and any email address as a password.
You also should try using a regular account user ID and password.


I don't understand what do you mean by this.
I know using following command I can pass internal mail.



I tried



It is not working.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic