• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Jeanne Boyarsky
  • Ron McLeod
  • Tim Cooke
Sheriffs:
  • Devaka Cooray
  • paul wheaton
  • Mark Herschberg
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Frits Walraven
  • Jj Roberts
Bartenders:
  • Carey Brown
  • salvin francis
  • Piet Souris

javascript

 
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
my javascript is working fine in internet explorer but not in
netscape navigator what's the problem.
what needs to be modified so that my javascript runs both in
internet explorer and netscape navigator .
can anyone help me out
thanks in advance
 
Sheriff
Posts: 6920
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
It really depends what you are doing with the JavaScript. The implementations differ in a lot of small details, and sometimes each browser offers features which the other doesn't.
Please let us know which browsers (including the full version numbers :- Netscape 4.7 is very different from Netscape 4.71, for example) you are using, and what you are trying to do with the JavaScript. There may be workarounds, or you may have to sacrifice some functionality to get your code to work on lots of browsers.
 
Greenhorn
Posts: 20
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
You may also want to check out the new Netscape version 6.0 and see if that works with your Javascript.
I had many problems with NN version 4.0 and 4.7 so I switched to version 6.0 which helped a great deal.
If you are creating this site for users that will probably use NN 4.7 then what I do is have a Java script that directs them to pages especially for NN 4.7. Sometimes it is time consuming to write other pages; however, in the long run it works for me.
Just another option.
 
Dinner will be steamed monkey heads with a side of tiny ads.
the value of filler advertising in 2021
https://coderanch.com/t/730886/filler-advertising
reply
    Bookmark Topic Watch Topic
  • New Topic