• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Paul Clapham
  • Jeanne Boyarsky
  • Knute Snortum
Sheriffs:
  • Liutauras Vilda
  • Tim Cooke
  • Junilu Lacar
Saloon Keepers:
  • Ron McLeod
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Joe Ess
  • salvin francis
  • fred rosenberger

Rules Roundup not working on Cable Connection

 
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I had a cable modem installed yesterday. And while I have a wonderfully fast connection, the rules roundup game no longer works. I'm using IE 5.5 as the browser and have Windows 98. I love the game and would like to get it to work again. It was working fine before. Any ideas?
Thanks.
 
Sheriff
Posts: 9099
12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you be a little more specific than "it doesn't work". I have used a cable connection, a DSL connection, a dial-up connection and a T1 connection and have not had a problem playing the game.
 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Marilyn deQueiroz:
Can you be a little more specific than "it doesn't work". I have used a cable connection, a DSL connection, a dial-up connection and a T1 connection and have not had a problem playing the game.


Yes, I get the "Gettin' yer horse ready..." message, but the actual game does not appear. I tried scrolling up and down and clicking in various areas on the screen. When I do this, the screen sometimes turns gray in the area where the game should appear. But I never see the actual questions. Just now I tried it, got the same results, then hit the Saloon link and the cows briefly flashed on the screen before I was transferred to the Saloon. But when I hit the back button to return to the game, the same symptoms appearead (which means the game did not appear).
Then later I tried Netscape 6. With Netscape 6, the animated cows appear, but the text of the question does not. If I scroll down and back up, then the text of the question appears. I can then answer the question and play the game, but I have to keep paging down and back up for each question to appear.
I have Windows 98 and an 800mhz Gateway Pentium 3 (if that helps at all).
Thanks!
 
Today's lesson is that you can't wear a jetpack AND a cape. I should have read this tiny ad:
Sauce Labs - World's Largest Continuous Testing Cloud for Websites and Mobile Apps
https://coderanch.com/t/722574/Sauce-Labs-World-Largest-Continuous
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!