Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Minimum Client Requirements

 
Jay Damon
Ranch Hand
Posts: 282
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I understand the JavaFX requires Java (JRE) to run. However, what are the minimum client requirements to use this technology, i.e. Java version, additional libraries, plugins, etc.? I don't see this addressed on Sun's JavaFX site. I am interested in the technology but am leery of requiring users to install more software just to use it.
 
James Weaver
author
Ranch Hand
Posts: 40
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
All that is required is JRE 1.5, with JRE 1.6 preferred.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic