[Logo]
Forums Register Login
Problem running Rules Roundup game with firewall software running
I had previously posted a message concerning a problem getting the rules roundup game to run after getting a cable modem installed. I have discovered it isn't anything to do with the cable modem. The problem occurs only when I am running ZoneAlarm firewall software.
Has anyone else had this problem? Can I run the firewall software and still get the game to run?
Thanks for any assistance you can provide.
Regards,
Andrea
I hit send too quickly. The nature of the problem was that the game would post the message about gettin' yer horse ready, but the game itself would never appear on the screen.
Thanks,
Andrea

Yes, this is a known issue.
Not sure what the solution is but, some proxys'
don't allow. It would be worth trying other browsers
though, in case some browser allows it.
I use NS 4.7 on NT and can run it even though I am
behind a Firewall.
- satya
Thank you for the reply. I did try Netscape 6.0. With this browser, I get the answers and the cows do appear doing their little dance, but the question does not display unless I page down and back up. Then I get the question and the answers and can choose an answer and proceed. So I can proceed through it by paging down and back up again for each question.
Very strange.
Regards,
Andrea
Wink, wink, nudge, nudge, say no more ... https://richsoil.com/cards



All times above are in ranch (not your local) time.
The current ranch time is
Oct 19, 2017 07:04:51.