This week's book giveaway is in the Kotlin forum.
We're giving away four copies of Kotlin in Action and have Dmitry Jemerov & Svetlana Isakova on-line!
See this thread for details.
Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

XSLT/FF  RSS feed

 
Veronica Damian
Ranch Hand
Posts: 61
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I find that for FF code like this is useless:

<xsl:text disable-output-escaping="yes">&nbsp;</xsl:text>

this:

disable-output-escaping="yes"

is ignored in FF... is there a way around this?

thank you..

-v
 
Paul Clapham
Sheriff
Posts: 22505
43
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Use the numeric escape instead. Then you don't need to disable escaping. For that particular example:
[ May 24, 2006: Message edited by: Paul Clapham ]
 
Veronica Damian
Ranch Hand
Posts: 61
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
my gosh, that worked.. thank you so much..

(now I need to remember how to reconfig HomeSite so it genertes these entities w/numbers, not names..)

thanks again, this was a big help..

-v
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!