Win a copy of Terraform in Action this week in the Cloud forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Rob Spoor
  • Bear Bibeault
Saloon Keepers:
  • Jesse Silverman
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • Al Hobbs
  • salvin francis

resource conflict or bad hardware/driver??

 
Ranch Hand
Posts: 61
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

I have a HP Pavilion PC with Intel P III, 667 Mhz, 10 GB HDD, 64 MB RAM, Internal modem with Windows 98SE OS.
My sound card was Aureal Vortex (Au 8810)

A month back, i upgraded my PC to Windows XP, 40 GB HDD and 128 MB RAM and have taken a new broadband connection.

Now my sound is not working. When i checked my sound card details in 'Device Manager' it shows as UniModem Half duplex Audio" and Aztech SoftK56 PCI Modem is shown as my audio device. i do not know why my sound device is listed as 'Aztech' when it was originally 'Aureal Vortex'.

For a couple of days, i was able to get sound but after that again it got lost and i am unable to hear any sound now. Occassionally while booting, a resouce conflict error is thrown.

Also, when i click on 'Volume Control', it shows me the message "There are no mixer devices avaialble. To install mixer devices, use Add/Remove programs options from the Control Panel".

When i try to play any music file, i get some message, "There may be no sound card on your machine or your sound card driver may have been corrupted"

i tried searching the net but most solutions given on the net have not worked. i updated the drivers too but in vain.

How should i proceed now??
 
Ranch Hand
Posts: 1871
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Yell you posted your problem here
https://coderanch.com/t/132343/gc/sound
and it seems that you have already resolved your problem.
 
Consider Paul's rocket mass heater.
reply
    Bookmark Topic Watch Topic
  • New Topic