This week's book giveaway is in the Cloud forum.
We're giving away four copies of The Business Blockchain and have William Mougayar on-line!
See this thread for details.
Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JQ+ Installation nightmare..Please help!

 
Roger Chase
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have just spent the last 4 1/2 hours trying to get JQPlus 500 to run on my computer. Since my exam is Sunday and I can only study in the evenings, it has been a tremendous waste of time--at this point I'm regretting purchasing the software due to the difficulty in installation.
I have a Dell Inspiron running Windows 98. I am running Java version 1.3. I know it works b/c I run it with Forte and I just opened it to see if its still working....no problems. Also, at the Ms DOS prompt, typing: java -version results in: java version "1.3.0"
I downloaded jqplusroc.jar to C:\WINDOWS\TEMP.
I have included EVERYTHING I tried, perhaps you can identify the problem:
**************************************************************
Microsoft(R) Windows 98
(C)Copyright Microsoft Corp 1981-1998.
C:\WINDOWS>cd temp
C:\WINDOWS\TEMP>dir
Volume in drive C has no label
Volume Serial Number is 1424-1CDE
Directory of C:\WINDOWS\TEMP
.
03-20-01 10:02p .
..
03-20-01 10:02p ..
JQPLUS~1 JAR 289,390 03-20-01 11:00p jqplusroc.jar
1 file(s) 289,390 bytes
2 dir(s) 8,248.96 MB free
C:\WINDOWS\TEMP>java -version
java version "1.3.0"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.0-C)
Java HotSpot(TM) Client VM (build 1.3.0-C, mixed mode)
C:\WINDOWS\TEMP>jar -xfjqplus~1.jar
Bad command or file name
C:\WINDOWS\TEMP>-jar JQPLUS~1.JAR
Bad command or file name
C:\WINDOWS\TEMP>jar jqplus~1 jar
Bad command or file name
C:\WINDOWS\TEMP>jar -xfjqplus~1.jar
Bad command or file name
C:\WINDOWS\TEMP>jar -xfJQPLUS~1.JAR
Bad command or file name
C:\WINDOWS\TEMP>jar -xfjqplus~1 jar
Bad command or file name
C:\WINDOWS\TEMP>jar -xfJQPLUS~1 JAR
Bad command or file name
C:\WINDOWS\TEMP>jar -xfjqplusroc.jar
Bad command or file name
C:\WINDOWS\TEMP>jar -xf jqplusroc.jar
Bad command or file name
C:\WINDOWS\TEMP>jar -xf JQPLUS~1 JAR
Bad command or file name
C:\WINDOWS\TEMP> jar -xf jqplus~1 jar
Bad command or file name
C:\WINDOWS\TEMP> jar -xf JQPLUS~1 JAR
Bad command or file name
C:\WINDOWS\TEMP> jar -xf JQPLUS~1.JAR
Bad command or file name
******************************************************
Lastly, clicking on the actual icon in the folder does nothing. I tried using WinZip to open it, and it just re-creates a copy of it which does mothing when you click on it. Do I have to have Forte open or something??? Is the fact that I have the SDK associated with the IDE messing things up?
A whole evening down the drain, I'm extremely frustrated, I hope someone can help.
Sincerely,
Roger Chase
PS....Part of the problem may be that I never use the MS DOS prompt.....
 
Angela Poynton
Ranch Hand
Posts: 3143
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Unfortunatly I've never installed JQ+ but I expect you'll get some more people looking at this question in Programmer Certfication Study ... so I'm moving this over there.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic