• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

confusing

 
Alan Hermin
Ranch Hand
Posts: 290
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear expert....
1- I am confusing between scjp5 or scjp1.4 .. but my focus in the future to
J2EE.. is scjp version important to j2ee developer...
2- is the difficulty level between these two versions very big?
Thanks
 
Bert Bates
author
Sheriff
Posts: 8905
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi There,

Welcome to the ranch! We've found that if everyone uses there real name things stay a lot friendlier, so I'd like to ask you to update your display name, thanks!

Bert
 
Alan Hermin
Ranch Hand
Posts: 290
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks man...
i would some expert to answer my questions..
Thanks.
 
Bert Bates
author
Sheriff
Posts: 8905
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey Alaa,

thanks for changing your display name! Anyway, if you're 100% sure that you will go directly from taking the SCJP exam into J2EE, you could probably take the 1.4 exam. At this point J2EE uses 1.4 so you'd be okay, but things will change in the future, and you might discover that you'll need to upgrade to the SCJP 5 exam in a while anyway. So, you might save a little pain now, going for the slightly easier exam, but you'll probably have to upgrade eventually.

hth,

Bert
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic