• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Junilu Lacar
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Rob Spoor
  • Bear Bibeault
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Piet Souris
  • Carey Brown
  • Stephan van Hulst
Bartenders:
  • Frits Walraven
  • fred rosenberger
  • salvin francis

IBM 483 Exam - Which version of JMS is covered?

 
Ranch Hand
Posts: 172
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi folks!
Do you know which version of JMS (Java Message Service) is covered in the IBM 483 Exam?
I downloaded the JMS 1.3.1 Tutorial from Sun Microsystems. Is it enough?
How deep is this topic required in the exam?

Thanks!
 
Ranch Hand
Posts: 35
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I think what you refer is J2EE 1.3.1 which includes JMS 1.0.2.
IBM 483 refers to J2EE 1.2
[ October 25, 2002: Message edited by: Prabu Swami ]
 
Luciano Queiroz
Ranch Hand
Posts: 172
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
No. I referred to JMS 1.3.1 Tutorial!
Do I have to follow the J2EE 1.2 Specification and all the versions of related technologies?
 
reply
    Bookmark Topic Watch Topic
  • New Topic