• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Upgrade exam for IBM 484 ?

 
Vishwa Kumba
Ranch Hand
Posts: 1066
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Quite recently, SUN had upgraded their exam from SCWCD1.3 to SCWCD1.4.
The latest SCWCD exam covers Servlets 2.4, JSP2.0 etc....primarily J2EE1.4
Does IBM have any plans to upgrade this exam IBM 484 J2EE Connectivity from J2EE1.3 to J2EE1.4 in the near future? If so, in how many months?
 
Nicholas Cheung
Ranch Hand
Posts: 4982
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Does IBM have any plans to upgrade this exam IBM 484 J2EE Connectivity from J2EE1.3 to J2EE1.4 in the near future? If so, in how many months?

NO. There is NO upgrade exam for IBM. It is very bad for such case.
For example, if you go for ICED v4.0, you need to take 3 tests: UML, WSAD 4.0 and J2EE 1.2, however, if you wanna upgrade to ICED v5.0, the only way is to take WSAD 5.0 and J2EE 1.3. IBM does not give a single upgrade exam, not like Oracle OCP DBA, for developers to upgrade the cert.
Nick
 
Vishwa Kumba
Ranch Hand
Posts: 1066
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Nicholas,
But is IBM planning to launch any new exams like ICED6.0, WSAD6.0 or J2EE1.4 in the next few months. If they have any plans to do do so in the next few months, then I would prefer to wait for the new exams...
 
Nicholas Cheung
Ranch Hand
Posts: 4982
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

But is IBM planning to launch any new exams like ICED6.0, WSAD6.0 or J2EE1.4 in the next few months. If they have any plans to do do so in the next few months, then I would prefer to wait for the new exams

I dont know whether IBM is going to release ICED 6.0, as ICED 5.0 has been released for 1-2 years only.
In addition, depends on how you *define* J2EE, as Kathy (the moderator of SCBCD forum) said, SUN will NOT release the SCBCD exam for EJB 2.1, as there is no big different between 2.0 and 2.1. Thus, I think IBM may not do this as well. However, for the Serlvets and JSP part, they did improve a lot, especially JSP 2.0.
Do you think IBM will release, say, IBM 485 J2EE 1.4 Connectivity for Servlets 2.4, JSP 2.0, JSTL 1.1 and EJB 2.1? If so, then you may see ICED 6.0 soon, if not, you may need to wait for ICED 6.5 or 7.0
Nick
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic