• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem J2EE 484 Exam Simulator

 
Hussain Fakhruddin
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Seeema,

I'am preparing to attempt 484 in near future ... I just went to the trial version of whizlab 484 ... after attemting the trial exam I found that the report generated was not accurate ... i got right 7 and the result was showing 9 out of 15 ... then I clicked on objective wise report and it showed me that I scored 133% in web component development i.e 4 out of 3 ... can you please tell me what the problem is.

Thankyou
[ September 27, 2005: Message edited by: Hussain Fakhruddin ]
 
Seema Manivannan
Ranch Hand
Posts: 128
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hussain,

I'm not aware of any such bug in our product. However, I will forward your post to my product development team, so that they can check out the problem. Hope you can send the screen shots of this bug to support@whizlabs.com

Thank you for your patience.
 
Hussain Fakhruddin
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Seema,

I have forwarded the BUG screen shot to whizlab ... hope they work it out soon. I think the best thing about whizlab is its report generation .. b/c looking at the report person knows which area he is lacking in and how much more hardwork is required ... so I thought pointing out this BUG was an important issue.
 
Hussain Fakhruddin
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
One thing I forgot to add ... v6 of whizlab is really cool, user friendly and fun to learn with. applause for the great work.
 
Seema Manivannan
Ranch Hand
Posts: 128
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hussain,

We are glad to hear that you are enjoying the enhanced GUI of the new simulator. Thank you for sending the bug reports to us, we will ensure that any problems in the simulator will be fixed soon.

Thanks
 
Hussain Fakhruddin
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Seema,

Whizlab support team has sprayed the BUG away ..... I have one more query when I was preparing for IBM 486 I went through whizlab simulator in that simulator if you had to answer the question with multiple choice, simulator mentioned how many are the correct answer like SELECT 3 OPTIONS why isn't the samething available in 484 exam.
 
Seema Manivannan
Ranch Hand
Posts: 128
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hussain,

It makes the questions more difficult to answer when we do not specify the number of correct choices, so we have temperorily removed this feature from our simulator. Please let us know your feedback on this.

Thank You.
 
Hussain Fakhruddin
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Or you can use JRE 1.5
 
Hussain Fakhruddin
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Seema,

Yes It does make the questions difficult to answer ... but this is not the condition in real exams I think ... What I think is by providing the number of correct answer person learns another ability of neglecting the wrong answers and pointing out the right one automatically ... may be I'am wrong .... but I don't feel its a good idea.
 
Seema Manivannan
Ranch Hand
Posts: 128
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hussain, thanks for your feedback.
I will send it to our product development team.

Thank You
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic