Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Tim Cooke
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Knute Snortum
  • paul wheaton
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Ron McLeod
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Tim Holloway
  • Carey Brown
  • salvin francis

J2EE application server

 
Ranch Hand
Posts: 42
  • Mark post as helpful
  • send pies
  • Report post to moderator
Hello,

I have just downloaded the Sun j2ee SDK , and when i try to start the 'default server' for the web services the following error occurs:
*****************************************************************************
Starting Domain domain1, please wait.
Log redirected to C:\Sun\AppServer\domains\domain1\logs\server.log.
Domain domain1 does not exist in C:\Sun\AppServer\domains. Use a different domain name or the --domaindir option.
CLI156 Could not start the domain domain1.
Press any key to continue . . .
**************************************************************************
The domain1 isnt really there.Any idea how to fix this.

Thanks.
 
author
Posts: 11962
5
  • Mark post as helpful
  • send pies
  • Report post to moderator
Please don't cross-post the same question to several forums.
I'm closing this thread as a duplicate.
 
Eliminate 95% of the weeds in your lawn by mowing 3 inches or higher. Then plant tiny ads:
Enterprise-grade Excel API for Java
https://products.aspose.com/cells/java
    Bookmark Topic Watch Topic
  • New Topic
Boost this thread!