• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

New to jwsdp

 
kavitha Karuppiah
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello team,

I am new to jwsdp. I am planning to write couple of programs using jwsdp. What version should I use? 1.3 or 1.4 or 1.6?? I am confused and which one should I used for exam?

Anybody know which version will work in weblogic 8.1?

Thanks,

kavi
 
Peer Reynders
Bartender
Posts: 2968
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the JavaRanch!

Any of the 1.x Java Web Services Developer Packs will do so you might as well go for Java Web Services Developer Pack 1.6 archive.

Weblogic 8.1 will not work because it only complies with J2EE 1.3. The SCDJWS tests J2EE 1.4 and the JWSDP 1.x require J2EE 1.4.
Best just get J2EE 1.4 Sun Java System Application Server Platform Edition 8.2

See also:
SCDJWS Links aka Web Services Certification (SCDJWS) FAQ
SCDJWS Specifications-Objectives Matrix
Preparing for SCDJWS.. Please help
Will Oracle 10g App Server serve me in learning for SCJWS exam?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic