• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Java Web Services Developer Pack 1.3

 
Arnab Kundu
Greenhorn
Posts: 21
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
I see that Sun has withdrawn Java Web Services Developer Pack 1.3 thru 1.6. The last version that is available is Downloads for Java Web Services Developer Pack 2.0 which only works with J2SE 5.0 JDK which has support for JAXB 2.0. Is there any way i can use JAXB 1.1 as the app server I have is WSAD 5.1 which has support for JDK 1.4 only.

Moreover the CX-310-220 Sun Certified Developer for Java Web Services is all about Java 2, Enterprise Edition 1.4 platform
[ November 25, 2007: Message edited by: Arnab Kundu ]
 
Peer Reynders
Bartender
Posts: 2968
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please refrain from cross-posting to multiple JavaRanch forums.

CarefullyChooseOneForum

A response has already been posted under this topic: Java Web Services Developer Pack 1.3

With regards to how this effects the exam see: Which is the most suitable application server to prepare for SCDJWS?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic