Win a copy of AWS Security this week in the Cloud/Virtualization forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Sheriffs:
  • Ron McLeod
  • Devaka Cooray
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Frits Walraven
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • salvin francis
  • fred rosenberger

How to use JWSDP1.3 package wih RAD6.0

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
I am trying to generate the java classes from xml schema (.xsd)by using the jwsdp1.3.
I have installed this package on my machine and did the needful enviornment settings. When i am trying to generate the java files from xsd on RAD6.0 i am getting the null pointer exception
[xjc] Compiling file:/C:/jwsdp-1.3/Workspace_Tset/Test/RegionMaster.xsd
[xjc] Writing output to C:\jwsdp-1.3\Workspace_Tset\Test
BUILD FAILED: java.lang.NullPointerException
BUILD FAILED: C:\jwsdp-1.3\Workspace_Tset\Test\build.xml:34: java.lang.NullPointerException

But the same program working correctly on Eclipse.
I am not able to find the cause why it is not working on RAD.
Please Help me. If anyone knows.
Thanks.
 
look! it's a bird! it's a plane! It's .... a teeny tiny ad
Devious Experiments for a Truly Passive Greenhouse!
https://www.kickstarter.com/projects/paulwheaton/greenhouse-1
    Bookmark Topic Watch Topic
  • New Topic