Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

problem with new 'add topic'  RSS feed

 
Peter Gragert
Ranch Hand
Posts: 424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hallo (webmaster)
I tryed to ask a question about style.
I used the new code tag (very nice if it works)
typed my code and tried to submit it.
BUT I got an error message

Sorry, we do not permit this HTML tag: Parenthesis in HTML tag
� Please use your browser's back button to return.

 
Pauline McNamara
Sheriff
Posts: 4012
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Since this question has to do with the site/forums it belongs over in the JavaRanch forum - I'm moving it there. (This problem might already have been brought up there, too.)
Pauline
[ January 16, 2002: Message edited by: Pauline McNamara ]
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Peter- What forum were you posting in, and what exactly did you try to post? (Note that the behavior may be different in this forum than in the forum you started in, since HTML is allowed here, but not in many of the other forums.)
 
Marilyn de Queiroz
Sheriff
Posts: 9080
12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I guess we should turn off html in the Cattle Drive forum as well, since that is where this thread originated.
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
But that will disable stuff like the assignment log. Urg. This is a really annoying bug - UBB should be embarrassed to have shipped code like this. Probably we'd be best off hacking the UBB code in this case, once we've got the CVS system working to our satisfaction.
Peter - you probably have a < somewhere in your code, prior to the parenthesis. UBB brilliantly thinks this means you are writing an HTML tag which you haven't closed yet, and so it objects when it sees parenthesis. A workaround, if you're in a forum which does allow HTML (like Cattle Drive, at the moment at least) is to replace each < with &amp;. Ugly and tedious, but it should work. Hopefully we can find a better solution soon.
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've modified the error message to explain the workaround. Try posting "<(" in order to see it.
[ January 16, 2002: Message edited by: Jim Yingst ]
 
Peter Gragert
Ranch Hand
Posts: 424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This was done in cattledrive.
I tried to sent
for ( int i = 0 ; i < 6 ; i++ )
compared to
for( int i =0; i < 6; i++)
both formulas inside of code and end code (the good ones by clikking!)
Again: directly typing a less than symbol:
Sorry, your post appears to have an illegal HTML tag. Often this is because the post contains a "<" character instead of the equivalent HTML escape sequence "& l t;" (spaces added by Peter!)
You can fix this by replacing every "<" in your post with "& l t;".(spaces added by Peter!)
The specific error message
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!