• Post Reply Bookmark Topic Watch Topic
  • New Topic

J2EE 1.4 okay to be used for part II?

 
Aanand Joshi
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
Is it okay to use j2EE 1.4 release for the assignment (part 2) If we
can use j2ee1.4 release, we can leverage lots of new features such as
local ejb and servlet filters and so on. Exam objectives states that
"you can use any released J2ee api version."
So I think it is okay to
use 1.4 by now..I saw notes about EJB2.0 okay to be used by Ajith which makes be conclude that J2EE 1.4 is okay tobe used...
please give comments,
thanks!
 
Dhanush Dharsh
Ranch Hand
Posts: 33
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Aanand,
The part 1 exam is primarily based on EJB1.1 which is part of J2EE1.2 version. There is no specific message from sun on the platform for the design assignment. You can use J2EE1.4 version in your assignment. But remember to document at the beginning of your assumptions that you are using J2EE1.4 and then proceed. Hope this helps.
-Dhanush.
 
Aanand Joshi
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dhanush,
Thanks for prompt reply. I will mention it in assumptions doc.
regards
anand
 
my overalls have superpowers - they repel people who think fashion is important. Tiny ad:
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!