• Post Reply Bookmark Topic Watch Topic
  • New Topic

error in BB?  RSS feed

 
Peter Gragert
Ranch Hand
Posts: 424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Processing...
Thanks for posting!
Sit tight... We are taking you back to: Cattle Drive (java college)

and I have to wait for hours ...???
The same with editing?
Processing...
The post has been edited.
Sit tight... We are taking you back to: The new Assignment Log
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Strange - I haven't noticed any such problems myself. That is, I see the same sequence of messages you describe, but the delays are just a few seconds, not hours. Anyone else? Does it happen consistently, Peter, or only sometimes? Was it like this since the beginning of the year, or did something just change recently? Can you try switching browsers / ISPs / machines to see if the problem remains?
 
Peter Gragert
Ranch Hand
Posts: 424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Problem 'solved'?!
Because of security holes in my browser (checked!), I changed activeX and java related security options.
After getting empty 'homepages' from www.zdf.de
(German second television station) I went back to the default settings and now all is working AGAIN.
Is there eventually a place, where the settings the BB needs is to be found?
 
Jim Yingst
Wanderer
Sheriff
Posts: 18671
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don't believe we have one currently. Perhaps we should put something together. I'm not even sure which settings are needed currently. Does anyone have a good handle on this?
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!