• Post Reply Bookmark Topic Watch Topic
  • New Topic

Which version of J2EE specification?  RSS feed

 
Ravi Dhanum
Ranch Hand
Posts: 46
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello all,

Which version of J2EE specification should we use? The current one is J2EE 1.4.

thanks.
 
I Roberts
Ranch Hand
Posts: 66
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

My SCEA Instructions do not state the required version of the J2EE specification to use and therefore this implies that any version is acceptable. I have stated my intended version in my design decisions supplement.

Regards,
 
Ravi Dhanum
Ranch Hand
Posts: 46
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks!
 
Lucy Hummel
Ranch Hand
Posts: 232
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by I Roberts:
Hi,

My SCEA Instructions do not state the required version of the J2EE specification to use and therefore this implies that any version is acceptable. I have stated my intended version in my design decisions supplement.

Regards,


I do the same. I stated in my assumptions the version the architecture uses and what comes with the version. So that means, which implications bases on the version.

Lucy
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!