• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

My unbelievable stupid mistake in Part III

 
Shuai Jam
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi friends,

I just finish part III and wait the result now.

But Yesterday I login to the cert manager, I find my answer of part III can be seen under the history detail.

It looks strange and I don't know whether I make big mistakens in partIII. I use comment button to answer the questions, is it correct?

Anybody can comfort me by clarify it(is it use comment button to answer the question in part III)?

Thanks !!!

Regards,

Shuai
[ September 29, 2005: Message edited by: Shuai Jam ]
 
Theodore Casser
Ranch Hand
Posts: 1902
Hibernate Netbeans IDE PHP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It sounds odd to me, but I'm also not entirely understanding what you're saying you did on the test. If you're asking if you were supposed to use the comment button to answer the questions for Part III, I have to believe the answer to that is 'no'.

You might check with Prometric to see if there's a problem at all.

That being said, I know that there was a mention on CertManager fairly swiftly after the submission of my part II/III to the scorer that I'd taken it, so that alone isn't "bad news"...
 
Shuai Jam
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
God... I will die...

I think I make a very very very... stupid mistake in the examine Part III

What I mean is there is a button named "comment" on the bottom of the screen and when I click it, there is a text box popup, and I type my answer in the box.

Maybe I have make the unbelievable mistaken in the partIII that I put my answer in the wrong place.

I cannot understand and explain what happen on me during the examine that I will do such things.

God!

I have sent an email to sun to try to explain it. Hope it helps.

Anyway... Thanks to you all!
[ September 29, 2005: Message edited by: Shuai Jam ]
 
Billy Tsai
Ranch Hand
Posts: 1304
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
you are not suppose to put ur answer in the comment text area
you r suppose to put the answer the the textarea below the question
 
Joyce Lee
Ranch Hand
Posts: 1392
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Shuai,

I can't remember whether a comment button should be pressed before answering the questions or what, but the answers I keyed in for Part 3 can be seen in the CertManager under the history detail.

Joyce
 
Shuai Jam
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am almost crazy...

The problem is of course I haven't see any textboxs under the questions(if have, I should go to hospital to check my head)

I remember I see something on the screen like "use the comment button to answer the questions" but not sure(maybe actually the words are "don't use the comment button to answer the questions" then I die already)

To Joyce, thank you very much, it is the only good news today.

Ok, let me take it easy, maybe I need retake my partII, but the funny thing is if my assignment is not problem, only the blank in part III cause me fail, then how? it is an interesting and funny sceniaro and only I will do such things.
 
Joyce Lee
Ranch Hand
Posts: 1392
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Shuai,

I think you've entered the answers to the correct textbox. Two days after completion of part 3, I e-mailed SunCert@prometric.com asking if the the assignment had been successfully uploaded and sent for grading, just to play safe. I suggest you do the same. Good luck.

Joyce
[ September 30, 2005: Message edited by: Joyce Lee ]
 
tery valencia
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
wait a moment,

under the " Exam Comments " section on certmanager, i dont see anything. I did use the comment button to answer the questions for part III.

is it not the right way to do it ? i remember that the questions were displayed on the top of the screen and there was no textbox in the same screen. All i had is some buttons prev/next and comment.

So i typed my answers in the comment popping text box.

am i right ?

tery
 
Shuai Jam
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear tery,

I see the answer under i7pl database, when I click the history link, and click the detail of the exam 310-061, I see all my answers.

BTW: I must say, certmanager of sun is not a good system.
 
tery valencia
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Shuai Jam:
Dear tery,

I see the answer under i7pl database, when I click the history link, and click the detail of the exam 310-061, I see all my answers.

BTW: I must say, certmanager of sun is not a good system.


Well i dont see anything ....

I wonder if this is important or not ...

everybody sees its answers ?

tery
 
karthikeyan Chockalingam
Ranch Hand
Posts: 259
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I took part III on 01-DEC-2006 and it was clearly mentioned to use the pop up text area on pressing the comment button to answer the questions.
 
karthikeyan Chockalingam
Ranch Hand
Posts: 259
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Also to add there was no text area below the question.
 
Anirudh Sonthalia
Greenhorn
Posts: 25
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I completely agree with Karthi keyan.
I took SCEA 3rd part on 15th Nov.
Still waiting for results.
 
Kayman
Ranch Hand
Posts: 40
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
I took Part III exam on 16/11/2006. I also put my exam answers in the pop up box. There was no text area below questions to put answers.
 
Changski Tie Zheng Zhang
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Shuai,
I did the same thing in part III, and it's ok, nothing need to worry about.

I sent an email to Sun, and they replied as the following:
Your assignment grade was returned from the assessors on: Nov 6 2006. Please log in to your files at the Assignment Watcher Database {http://www.certmanager.net/sun_assignment/} to check your grade. To see the assessors comments to your grade click on Test History, then Assignment Details.
 
Sonal Ray
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Did you notice that the ORIGINAL post was on "September 27, 2005" i.e more than 1 year back.?




Thanks and Regards

Sonal
----------------
SCJP, SCBCD, SCWCD, SCEA
 
karthikeyan Chockalingam
Ranch Hand
Posts: 259
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes. I noticed that it was one year back. The posts now are to indicate that changes have been made and to clarify where to type in the answer (as the below old post is misleading. It might have been the case earlier but not now)

It sounds odd to me, but I'm also not entirely understanding what you're saying you did on the test. If you're asking if you were supposed to use the comment button to answer the questions for Part III, I have to believe the answer to that is 'no'.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic