Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Is EJB 2.0 specs ok for scea..

 
T Ram
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have prepared myself in EJB - 2.0 as part of SCEA preparation.
Will it be ok.. or i have to go through the EJB-1.1 specs also ?
Can anyone please guide me...

 
chao cai
Ranch Hand
Posts: 154
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I take the exam yestoday , I feel the question have noting to with EJB version
 
amol deshpande
Ranch Hand
Posts: 162
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey,
Recommanded version of EJB is 1.1. Although there may not be questions touching that part, its safer to be aware of it.

Amol
 
T Ram
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks a lot.. i will go thu 1.1. also...
 
abd hassan
Ranch Hand
Posts: 38
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Actually part1 is EJB 1.1. But for the assignement you can use any version.
 
Theodore Casser
Ranch Hand
Posts: 1902
Hibernate Netbeans IDE PHP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by abd hassan:
Actually part1 is EJB 1.1. But for the assignement you can use any version.


Well, let's be honest - it doesn't say anything about what version of J2EE you're required to use at all. So you can use anything you'd like for developing the solution. (That being said, as others have stated, Part I is still built based on J2EE 1.2.)
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic