• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

J2EE 5 in SCEA

 
Karthickraj Selvaraj
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Does the current SCEA exam includes J2EE 5. If not yet included, any idea on when it would be included.

Regards,
Karthickraj
 
Theodore Casser
Ranch Hand
Posts: 1902
Hibernate Netbeans IDE PHP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
First things first - you might want to take a look at JavaRanch's naming policy. You'll want to switch your displayed name to something that meets it, before a bartender or sheriff talks to you about it.

To answer your question - first, check the FAQ in the forum. You can use Java EE 5 on your Part II project, but for Part I, the code is based on the J2EE 1.2 standard (which includes EJB 1.1).

As for the issue of when Java EE 5 is going to be included... we don't know. (You really ought to search the forum, first, to see if your question has been previously asked - it wasn't too long ago that it was asked, to the point that it's still visible on the first page in the SCEA forum.)
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic