• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Which version of Wireless Toolkit for the exam?

 
Ko Ko Naing
Ranch Hand
Posts: 3178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I just would like to know which version of the toolkit should be used for the exam? The latest version is 2.1 and it supports CLDC 1.1... As far as I know version 2.0 supports only CLDC 1.0... Isn't it?
Any suggestion is welcome...
 
Suresh Bansal
Ranch Hand
Posts: 91
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We will have to read cldc 1.1, that is what the exam objectives say.
and of course the differences between 1.0 and 1.1
not sure about the version of tool kit.
 
Bert Bates
author
Sheriff
Posts: 8905
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ko Ko,
Toolkit version 2.1 would be the best, since it is the only one that "officially" supports CLDC 1.1. I suppose you could try to get toolkit version 2.0_01 to work, but since it's a free download, why would you try?
 
Ko Ko Naing
Ranch Hand
Posts: 3178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Bert Bates:
Ko Ko,
Toolkit version 2.1 would be the best, since it is the only one that "officially" supports CLDC 1.1. I suppose you could try to get toolkit version 2.0_01 to work, but since it's a free download, why would you try?

Thanks for your suggestion, Mr.Bates... I've just downloaded toolkit version 2.1 and started to program using it...
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic