Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

SCMAD prerequisite

 
Karthickcts Ramachandran
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi is it mandatory that we should do SCJP1.5 and then only SCMAD? i am planning to take SCJP 1.4 this saturday and planning to take SCMAD by the end of this month. Can anyone suggest me reg this?
 
Theodore Casser
Ranch Hand
Posts: 1902
Hibernate Netbeans IDE PHP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sun does not generally place version requirements on the prerequisites - as long as you have a valid SCJP certification, you can take the SCMAD. So yes, you can take 1.4 and then move on to the SCMAD if you so choose.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic