Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Don't use J2EE SDK 1.4 Beta 2

 
John Liang
Greenhorn
Posts: 29
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have been trying to use J2EE SDK 1.4 Beta 2 for the very first chapter of HF EJB AdviceBean, however, the deploytool does not quite work properly in my machine and eventually, it crashes because of out of memory.
I believe there is an infinite loop there when trying to deploy with the tool. Any how, it works when I use J2EE SDK 1.3.1
Thanks,
John
 
Ko Ko Naing
Ranch Hand
Posts: 3178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
That's a great info... Thanks for sharing such a good experience...
 
Valentin Crettaz
Gold Digger
Sheriff
Posts: 7610
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just to make sure people know:
The SCBCD certification exam mandates the use of version 1.3 of the J2EE platform. If you learn the exam and/or deploy the code available in K&B's HF EJB book, you might not get appropriate results. Moreover, the 1.4 platform is not yet finalized. In order to get the best results, I would urge you to use the 1.3 RI platform instead of the 1.4 one.
Just my 2 cents
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic