Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

What software do I need?

 
Karin Paola Illuminate
Ranch Hand
Posts: 109
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I bought the book "Head First EJB", and want to set up my environment.

They say that I will need : J2SE SDK 1.3 or greater and J2EE 1.3. I must not get the J2EE 1.4. I need J2EE 1.3.

But, I can't find a 1.3 version for Windows XP. Can someone give me a link where I can download the right version : J2EE 1.3?

Thanks a lot.
 
Suman Sarker
Ranch Hand
Posts: 68
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Karin,
But, I can't find a 1.3 version for Windows XP.
Can someone give me a link where I can download the right version : J2EE 1.3?

You can find the answer to this question and a lot of other useful tips here.
You might also find the following links helpful.

http://www.wickedlysmart.com/HeadFirst/HeadFirstEJB/HeadFirstEJBNotes.html
http://www.wickedlysmart.com/HeadFirst/HeadFirstEJB/HeadFirstEJBIndex.html

Hope this helps

Regards
Suman
[ June 16, 2004: Message edited by: Suman Sarker ]
 
Karin Paola Illuminate
Ranch Hand
Posts: 109
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks. Unfortunately, I wasn't able to solve my problem. I installed J2SE 1.3 and J2EE 1.3, but I had a problem with a connection to my server (localhost).

I searched the web for more information, but I only could find solutions not supported by Sun.

I decided to follow the steps in this article, and installed J2SE 1.4 and J2EE 1.3. And, for some reason it worked. I had no connection problem with my localhost.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic