Win a copy of Mastering Corda: Blockchain for Java Developers this week in the Cloud/Virtualization forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Bear Bibeault
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Jj Roberts
  • Carey Brown
Bartenders:
  • salvin francis
  • Frits Walraven
  • Piet Souris

Whizlabs Exam Simulator

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all

I need two whizlabs exam simluator version 4.0. This exam are:

Whizlabs SCEA 310-051 Exam Simulator 4.0
Whizlabs UML Certification Exam Simulator 4.0

Actually all the links in web are version 5.2 but I need version 4.0 �someone can give me these .exe files?

Thanks
 
Author & Gold Digger
Posts: 7617
6
IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Rosana,

Actually all the links in web are version 5.2 but I need version 4.0 �someone can give me these .exe files?

Whizlabs simulators are not free of charge so nobody will give you the exe files and Javaranch does not support piracy in any way. You may write an email to support@whizlabs.com and ask them whether you can buy the 4.0 version of the SCBCD simulator.

Hope this helps
 
Rosana Robles
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm refering to the trial version not the full version. For your information, the trial version is free.
 
Valentin Crettaz
Author & Gold Digger
Posts: 7617
6
IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Rosana Robles:
I'm refering to the trial version not the full version. For your information, the trial version is free.



Fair enough It might have been a good idea to mention it right ahead...

As I said, contact Whizlabs and tell them Val told you to ask them about the 4.0 trial version There's no guarantee that they still support that version.

May I ask why you specifically need that version?
 
author and iconoclast
Posts: 24203
44
Mac OS X Eclipse IDE Chrome
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Also, Rosana, please post your questions to only one forum. I've just spent a few minutes going about cleaning up all the other copies of this message; I'm leaving this one since it's the only one in which you've had a conversation with someone on staff, and if it should be moved, it's Val's call.
 
Valentin Crettaz
Author & Gold Digger
Posts: 7617
6
IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you Ernest

Rosana,
Someone from Whizlabs will drop by soon and tell you what you can do
[ October 21, 2004: Message edited by: Valentin Crettaz ]
 
Ranch Hand
Posts: 884
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Wow, Val, u work for them?
 
Valentin Crettaz
Author & Gold Digger
Posts: 7617
6
IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Cheng Wei Lee:
Wow, Val, u work for them?



If you browse their website, you'll get the answer to your question
 
Ranch Hand
Posts: 3178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Valentin Crettaz:
May I ask why you specifically need that version?


Maybe the crack/patch file in his hand is for version 4.0, so those crack/patch files need a specific old vesion to apply...
 
Valentin Crettaz
Author & Gold Digger
Posts: 7617
6
IntelliJ IDE Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Maybe the crack/patch file in his hand is for version 4.0, so those crack/patch files need a specific old vesion to apply...

Ko Ko, with all due respect, I don't think this is yours to judge. My question was more aimed at understanding which solution to adopt given the problem she has. I usually do not infer anything without getting more information first!
 
Ko Ko Naing
Ranch Hand
Posts: 3178
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Valentin Crettaz:
Ko Ko, with all due respect, I don't think this is yours to judge. My question was more aimed at understanding which solution to adopt given the problem she has. I usually do not infer anything without getting more information first!



I'm sorry, Valentin, if my words are too aggressive to her... You are right that we need to get more info to know what she needs this for...
 
Ranch Hand
Posts: 50
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Rosana,

Thanks for your interest in Whizlabs Exam Simulators. We have discontinued with Version 4.0 Exam Simulator and offer Version 5.2 Exam Simulators. Version 5.2 Exam Simulators also have demo Versions which you can try using following link.
Whizlabs Free Demo Exam Simulators
 
Do not set lab on fire. Or this tiny ad:
the value of filler advertising in 2020
https://coderanch.com/t/730886/filler-advertising
reply
    Bookmark Topic Watch Topic
  • New Topic