This week's book giveaway is in the Other Languages forum.
We're giving away four copies of Functional Reactive Programming and have Stephen Blackheath and Anthony Jones on-line!
See this thread for details.
Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

unable to launch deploytool

 
Sudhakar Krishnamurthy
Ranch Hand
Posts: 76
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Guys: Newbie around EJBs, I just downloaded the j2ee server from sun and i am trying to launch the deploytool but nothing seems to be happening, i made sure my j2ee server came up first without any problems and then in another window i am trying to launch the deploy gui but nothing seems to be happening.
It displayed the colourful launch gui and thats it nothing there after.
Anyone knows how to get around this, i am running this on a windows XP box

TIA
 
Saket Barve
Ranch Hand
Posts: 229
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sudkahar,

The deploytool does not need the server to be up and running.

Which JDK are you using? Upon getting the server to start, did you try and see if it actually has started by logging into the Admin console and the like? You might want to take a look at the log file to see whether the server has actually started.

Regards,
Saket
 
Sudhakar Krishnamurthy
Ranch Hand
Posts: 76
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for the input, I figured out what the problem was, my system was running low on heap memory, so i just bumped it up and I am able to bring up the gui. Where do i look for the logs, i found the logs for the j2ee server but not for the deploytool...

TIA
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic