• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

SCBCD -- HF EJB - Latest Edition ?

 
Jaya Nettem
Greenhorn
Posts: 24
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Ranchers,
What is the latest edition for HF EJB?
I have First Edition (October 2003).
This book talks about using J2EE 1.3 (and NOT J2EE 1.4).
Does this still hold true ?

Any help is appreciated.

Thanks,
Jaya
 
chowdary Thammineedi
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Jaya

You got the right book. The exam tests you on the EJB 2.0 specification that is required to be supported by J2EE 1.3
 
Nicholas Cheung
Ranch Hand
Posts: 4982
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Since EJB 2.0 (J2EE 1.3) and EJB 2.1 (J2EE 1.4) is of small difference, SUN decided not to upgrade the exam. I believe we have to wait till EJB 3.0 (might be J2EE 1.5) to have the upgraded test.

Nick
 
Jaya Nettem
Greenhorn
Posts: 24
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you guys.
Time to dive into HF EJB.

Jaya
 
Vinh Hoang
Greenhorn
Posts: 22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Jaya:
I would like to recommend another book: SCBCD Study Kit from Manning. You can ger the info from:
www.manning.com/sanghera
I have personally found this book very useful.
Good luck.
Vinh
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic