• Post Reply Bookmark Topic Watch Topic
  • New Topic

i get error in Appendix A - SCBCD exam study kit

 
Kalle Anka
Ranch Hand
Posts: 69
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
this question is not primarly to Paul necessarly.

So i've downloaded the old versions of j2se 1.3.1 and j2ee 1.3.1 and removed some of the newer ones... also changed the necessarly environmental variables according to specifications (at least I think).

Though, when trying to add the Fortune.class, FortuneBean.class, FortuneHome.class to the JAR file, I get the following error message:

"The class (FortuneHome.class) could not be loaded: java.lang.UnsupportedClassVersionError:Unsupported major.minor version 49.0 Please consult online help for assistance in setting up the class root directory and choosing class files"

my environmental variables is:
J2EE_HOME E:\sun_old_1_3
JAVA_HOME E:\Program\jre_old_1_3
CLASSPATH E:\sun\jdk\lib\tools.jar;.;E:\sun_old_1_3\lib\j2ee.jar
PATH E:\sun\bin;E:\Program\Ant\apache-ant-1.6.5\bin;E:\sun_old_1_3\bin;E:\Program\jre_old_1_3\bin

can anyone stop my misery of getting the bean to work (4 days still not functional) Me is going crazy!
 
Happiness is not a goal ... it's a by-product of a life well lived - Eleanor Roosevelt. Tiny ad:
the new thread boost feature: great for the advertiser and smooth for the coderanch user
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!