• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

which is worth ?

 
Bess Moore
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
if i have no experience about EBJ, it is a wise choice that i go for the 1.3 first? From what my understand the 1.3 and the 5.0 is completely different.

what would you guys recommand? is that worth to do the 1.3?

thanks
 
deepak adlakha
Ranch Hand
Posts: 325
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well it all depends on few questions :-

1) is your project is using any EJB ?..Then go for that version

2) If there is no ejb in project and you are doing this for your own learning, then i would recommend go for EJB3.0 as that's new and latest.It's always good to read latest.

But if your project is using EJB2.0 and you decide to go for EJB3.0, then make sure you dont get confuse between two version.
[ March 07, 2007: Message edited by: deepak adlakha ]
 
Rajan Murugan
Ranch Hand
Posts: 182
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Bess Moore:
if i have no experience about EBJ, it is a wise choice that i go for the 1.3 first? From what my understand the 1.3 and the 5.0 is completely different.

what would you guys recommand? is that worth to do the 1.3?

thanks


Bert(co-author of HFEJB) has mentioned in one of the threads that 1.3 requirement will be there for many more years.Choose depending upon what area you would like to focus for next few years.1.3 and 5.0 demands knowledge of subject in different topics altogether and only few topics/content overlap.1.3 definately will be a good decision.A certificate in one of the certificate will exhibit skills in that particular version and not of the other one.So doing "latest" does not show you know 1.3 or vice versa.

Go for 1.3 since you have Bert's HFEJB
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic