Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WHY SCBCD 5.0 instead of SCBCD 1.3 (India)

 
Aditya Raj
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hwllo, I am from India.

I wish to say that why should anyone go for SCBCD 5.0 because WebSphere and all the major Application Servers still hasn't implemented EJB 3.0 specification except GlassFish and JBoss.

Also, if you look for job in Indian Market comapnies still demands EJB 2.0 skills with WebSphere AS.

Please correct me if i am wrong about this point.
 
Senthil Kumar
Ranch Hand
Posts: 264
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i do not know about others.

but as far as i am concerned i have worked on the ejb2.1 for about 3 years. So i feel like i do not have to have a certification to prove the employers that i am good enough in that.

And i would love to have this new version certification, so that i can say i am equally good at the latest technology as much as i have been good at the old version.
yeah, it takes time to actually write an application at enterprise level using this new ejb version. Nevertheless, having the certification in your kitty is worth the effort
[ June 04, 2007: Message edited by: Senthil Kumar SS ]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic