Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Tomcat 4.0 required?

 
Burk Hufnagel
Ranch Hand
Posts: 814
3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've read several posts that indicate I should be using Tomcat 4.0 when preparing. Is 4.0 a necessity or is an earlier version (3.x) OK?
 
Fei Ng
Ranch Hand
Posts: 1245
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i dont think so.
Some people just like to code for the example.
I am setting it up too.
 
Tim Duncan
Ranch Hand
Posts: 150
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You need version 4.0 or later to get all the features of Servlet 2.3 and JSP 1.2 specs. For example, version 3.x wouldn't have support for listeners.
 
Gagan Indus
Ranch Hand
Posts: 346
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Burk
Yes , Tim is rite
SCWCD exam covers Servlet2.3/JSP1.2 for which u need Tomcat4.0 or above
( Tomcat4.0.1 for win32 is here :
http://jakarta.apache.org/builds/jakarta-tomcat-4.0/release/v4.0.1/bin/jakarta-tomcat-4.0.1.zip
)

------------------
Gagan (/^_^\) SCJP2
Die-hard JavaMonk -- little Java a day , keeps u going .
 
Sreenivasa Majji
Ranch Hand
Posts: 224
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
Any JSP/Servlet engine which supports Servlets 2.3 and JSP 1.2 specs is sufficient. I don't know about other JSP/Servlet engines, but Resin (http://www.caucho.com) and Tomcat currently supports above said specs.
/Sreenivasa Kumar Majji.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic