• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Sheriffs:
  • Ron McLeod
  • Devaka Cooray
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Frits Walraven
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • salvin francis
  • fred rosenberger

SERVLET IS NOT RUNNING PLZ HELP ME

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I HAVE MADE A SERVLET HELLOWORLD.java and successfully compile it and paste the class file to the webinf classes directory.also set the java_home variable.also execute the startup.bat file.but the servlet is not running from the browser.i m trying to execute with the following line in browser
http://localhost:8080/servlet/HelloWorld
i don't know what is the problem plz help me.
 
Ranch Hand
Posts: 1072
 
Ranch Hand
Posts: 5040
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
IF YOUR SERVLET IS HELLOWORLD.java I don't expect it to be found when you ask for HelloWorld.
MissingApplicationName is not required when you place your servlet in the default web app - Root for Tomcat.
regds.
- satya
 
If you are using a rototiller, you are doing it wrong. Even on this tiny ad:
Devious Experiments for a Truly Passive Greenhouse!
https://www.kickstarter.com/projects/paulwheaton/greenhouse-1
    Bookmark Topic Watch Topic
  • New Topic